Chapter 1

About WISCareers

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Wisconsin Careers History</td>
<td>5</td>
</tr>
<tr>
<td>What Is the WISCareers Website?</td>
<td>5</td>
</tr>
<tr>
<td>Frequently Asked Questions</td>
<td>6</td>
</tr>
<tr>
<td>Technical Support Line</td>
<td>10</td>
</tr>
<tr>
<td>Training</td>
<td>10</td>
</tr>
<tr>
<td>About WISCareers Feedback</td>
<td>11</td>
</tr>
</tbody>
</table>
Wisconsin Careers History

Wisconsin Careers, an integral part of the Center on Education and Work, has a nearly 30-year history of providing career development products in the state. It was started with Federal Grants in 1975. By early 1980 the Legislature designated Wisconsin Careers (originally, Wisconsin Career Information System) the official state career system. The system evolved as technology changed, with the delivery platform going from mainframe computers to Apple IIs to PCs to Macs to Windows and most recently to the Internet.

Over the course of our history our purpose has been inherent in our mission statement: To foster lifelong career development, a meaningful work life, and a sound economic future for all Wisconsin residents. Efforts to encourage this process are fueled by the belief that career development is vital for students and adults, which is especially important in this ever-changing world.

Innovations
Wisconsin Careers has always been on the forefront of technology by providing Wisconsin with Career Visions, the first multimedia career information system in the country. We continue to be a leader in developing innovative career development products, delivering high-quality career information about Wisconsin and the nation, and providing training and technical assistance to counselors and career development facilitators in the field.

The WISCareers website, which became operational in spring 2000, is Wisconsin’s premier career development resource. People all over the state use this information resource and valuable tool for career exploration and life planning.

Students can use the site to gain self-awareness, explore potentials, and shape their future lives. Areas covered on the site include assessments, occupations, education, budgeting, job-seeking, and job-keeping skills. Within each of these areas, a vast range of topics, links, and activities can be utilized.

Designed for multiple learning styles, our website encourages students to ask important questions about life, careers, and what place they want to have in the world.

WISCareers supports education and career development professionals by offering the tools, activities, and resources that open up the world of work and potentials of life to their students.

What is the WISCareers Website?

The WISCareers website is Wisconsin’s premier career development resource. Wisconsin residents use this information resource and valuable tool for career exploration and planning. Because it is Internet-based, WISCareers is available to users anytime, anywhere.

Students/clients can use the site to gain self-awareness, explore potentials, and shape their future lives. Areas covered on the site include assessments, occupations, education, budgeting, job-seeking, and job-keeping skills. Within each of these areas, a vast range of topics, links, and activities can be utilized. Designed for multiple learning styles, our website encourages students/clients to ask important questions about life, careers, and what place they want to have in the world.
WISCareers supports education and career development professionals by offering the tools, activities, and resources that open up the world of work and potentials of life to their students. This top-performing Internet site helps you to equip those you serve with vital information needed as they explore the world of work and what their place will be in it. We aim to deliver a creative vehicle for learning that allows you and your students to get where you want to go.

For professionals, we provide:
• 550+ lesson plans coded to Wisconsin Learning Standards, WDGM, SCANS, and others to help you to integrate career development into the classroom
• Mechanisms that allow professionals to easily post messages, assignments, and announcements for students, individually or as a group
• News and current information pertinent to career development education
• A paperless alternative to traditional documentation and tracking.

For students/clients, the site offers:
• 1,100+ occupations
• 3,900+ schools with links to school home pages and on-line applications
• 800+ programs of study
• 110,000+ Wisconsin employers
• Validated assessments to build career- and self-awareness
• Links to hundreds of useful sites
• Resumé and Cover Letter programs to help build real world skills
• A Budget Builder program to develop financial planning skills
• Apprenticeship information and job seeking tools and resources
• Extensive Wisconsin and national labor market information, including wage and employment statistics
• Job hunting links to DWD, Wisconsin JobNet, Job Search, Wisconsin Council on Children and Families, Inc. (WCCF), and the DPI Job Search site
• Individual e-lockers for each student/client to create a portfolio
• Fun-based learning with games, polls, and career themes on the home page
• An advertising-free site
• Materials created and supported by education/career development professionals.

Frequently Asked Questions
Software programs, network connections, and other hardware challenges can interfere with your access to a website. It’s important for you to get in touch with us when you have questions about WISCareers. Our Technical Support department can be reached toll-free at 1-800-442-4612, ext. 12. Before you call, see if your issue is addressed in the following information.

Problems Accessing the WISCareers Website
Difficulty accessing WISCareers may be due to:
• Traffic on the Internet
• The speed at which you are connecting to the Internet (via modem)
• The number of computers accessing the Internet simultaneously at your site and/or district.

Minimum Browser Requirements
The WISCareers website requires Netscape Navigator 4.0 or higher or Microsoft Internet Explorer 4.0 or higher. Using older browsers or disabling browser options, such as Javascript, may reduce some of the site features or cause screens to display improperly. If you have cookies disabled the WISCareers website will not function.
How do I determine which browser I am using?
Windows: From your browser, go to the Help menu and choose About.... A screen will appear showing which browser and version you are using.

Macintosh: From your browser, go to the Apple menu. Choose either About Netscape or About Internet Explorer. A screen will appear showing which version you are using.

How do I upgrade my browser?
Internet Explorer: Go to Microsoft Internet Explorer Download. Instructions provided there will help you with download and installation.

Netscape: Go to Netscape Download. Instructions provided there will help you with download and installation.

How do I enable Javascript?

Internet Explorer 5.x and 6.x (Windows):
1. From the Tools menu, click Internet Options.
2. Click the Security tab.
3. Click the Custom Level... button.
4. Within the Settings window, scroll down to the Scripting section and click Enable under Active Scripting and Scripting for Java applets, then click OK.
5. Click OK to finish. JavaScript is now enabled.

Internet Explorer 4.x (Windows):
1. From the View menu, click Internet Options.
2. Click the Security tab.
3. Click the Custom (for expert users) button. Then click Settings.
4. Scroll down to the Scripting section and click Enable under Scripting for Java applets and Active Scripting, click OK.
5. Click OK to finish. JavaScript is now enabled.

Internet Explorer 5.1 (Mac)
1. From the main menu: Edit > Preferences
2. From the left window with options under Web Browser, select Web Content.
3. Check Enable Scripting under Active Content.
4. Go to the option Java in the left window.
5. Check Enable Java under Java Options.
6. Click OK.
7. Close and restart IE.

Internet Explorer 4.x (Mac):
1. From the Edit menu, click Preferences.
2. Click the Web Content bullet under Web Browser.
3. In the Active Content section, click Enable Scripting.
4. Click OK to finish. JavaScript is now enabled.

Netscape Navigator 4.x (Mac and Windows):
1. From the Edit menu, click Preferences.
2. Scroll down to Advanced and select the boxes next to Enable Java and Enable JavaScript.
3. Click OK to finish. JavaScript is now enabled.
How do I enable cookies?

**Netscape Navigator 4.x (Windows and Mac):**
1. Go to the Edit menu and select Preferences.
2. Click on Advanced in the list of topics on the left side of the window. The right side of the window should now display a series of checkboxes.
3. Find the box labeled Enable Java and make sure it is checked.
4. Find the box labeled Accept all cookies and make sure it is checked.
5. Click OK.

**Netscape 7.0 for Mac OS 10.2 (Jaguar):**
1. Click on the Netscape menu at the top of the window.
2. Select Preferences.
4. Select Cookies from the menu that appears.
5. Make sure Enable all cookies is checked.
6. Click OK. Your cookies are now enabled.

**Microsoft Internet Explorer 6.x (Windows):**
1. Go to the Tools menu and select Internet Options.
2. Click the Privacy tab at the top of the Internet Options window.
3. Move the slide tab down to low setting.
4. Click OK.

**Microsoft Internet Explorer 5.x (Windows):**
1. Go to the Tools menu and select Internet Options.
2. Click the Security tab at the top of the Internet Options window.
3. The box at the top of the window should read Internet Zone. If it does not, click on the box and select Internet Zone from the pop-up menu.
4. The bottom section of the Security window contains four buttons. Click the one marked Custom.
5. Make sure that the setting at the bottom is RESET TO: LOW then click RESET and then press 'OK' to get out of those windows.

**Microsoft Internet Explorer 4.x (Windows):**
1. Go to the View menu and select Internet Options.
2. Click the Security tab at the top of the Internet Options window.
3. The box at the top of the window should read Internet Zone. If it does not, click on the box and select Internet Zone from the pop-up menu.
4. The bottom section of the Security window contains four buttons. Click the one marked Custom.
5. Click the Advanced tab at the top of the window.
6. Scroll down the list of options until you see the Cookies heading.
7. Make sure the Always accept cookies button is marked.
8. Click OK.

**Internet Explorer 5.2 for Mac OS 10.2 (Jaguar):**
1. Click on the Explorer menu at the top of the window.
2. Select Preferences. The Internet Explorer Preferences box appears.
3. Scroll down to Receiving Files. (If menu choices are not visible below, double-click on Receiving Files.)
4. Select Cookies.
5. Next to "When receiving cookies" make sure Never ask is selected.
6. Click OK. Your cookies are now enabled.
Internet Explorer 5.2 for Mac OS 9
1. Click on the Edit menu at the top of the window.
2. Select Preferences. The Internet Explorer Preferences box appears.
3. Scroll down to Receiving Files. (If menu choices are not visible below, double-click on Receiving Files.)
4. Select Cookies.
5. Next to "When receiving cookies" make sure Never ask is selected.
6. Click OK. Your cookies are now enabled.

Microsoft Internet Explorer 4.x (Mac)
1. Go to the Edit menu and select Preferences.
2. Click on the word Java in the list of topics on the left side of the Preferences window. The right side of the window changes to your browser’s Java controls.
3. In the Java Options section, make sure the box labeled Enable Java is checked.
4. Go back to the left pane and click Cookies, located under Receiving Files.
5. In the right pane, find the pull-down menu next to When receiving cookies and select Never ask.
6. Click OK.

Your Browser Cache
Your browser cache is the location on your hard disk where web pages and files (such as graphics) are stored as you view them. This speeds up the display of pages you frequently visit or have already seen, because your browser can open them from your hard disk instead of from the web. When a problem occurs, a good first measure is to clear your cache. More often than not, clearing the cache will fix a problem.

Netscape Users - Clearing the Cache:
1. Start Netscape
2. Choose Preferences from the Edit menu
3. Click the + sign beside Advanced (it is in the bottom of the list on the left)
4. Click Cache
5. Click Clear Memory Cache Now then click OK
6. Click Clear Disk Cache Now then click OK
7. Click OK

Internet Explorer Users - Clearing the Cache:
1. Start Internet Explorer
2. Choose Internet Options... from the Tools menu
3. Click the General tab
4. Click the Delete Files... button in the Temporary Internet Files section
5. Click OK on the popup box that appears
6. Click OK when finished
Note: Instructions may vary with different browsers.

Non-Working Web Links
We have no control over content in the links we provide to external Internet sites though we check them periodically. Links can be changed or removed by the owner at any time. If you come across one that doesn’t work, please send the specifics to us by using the Feedback link found at the bottom of any of our web pages.
Username and Password Problems
If your username and password aren’t working, chances are there’s a simple reason why, such as:
- You entered it incorrectly. Try re-entering.
- You’re using a browser that is different from the ones we support (Netscape Navigator or Internet Explorer). Please upgrade to the latest released version of one of these two (see the above “How do I upgrade my browser” section).
- You forgot your username and password. Contact your WISCareers website administrator in your building.

Technical Support Line
The WISCareers technical support line is available at 1-800-442-4612 ext. 12. Our hours are Monday through Friday 8:00am to 4:00pm. Please read our support line policy so that we can aid you most effectively.

You can also get support by sending an email to wctech@education.wisc.edu.

Technical Support Line Policy
We provide free phone technical support to help you get the best use from our website. Our website is designed to work with either Netscape Navigator or Internet Explorer, in version 4 or above, and on both Macintosh and Windows computers. We do not have the facilities to test under every software and hardware configuration, but we are confident that our site will work under most setups. If you are having problems accessing our website, please call us as soon as you can. We are committed to providing you with the best technical support to ensure that our website works for you.

What we provide:
- Free phone technical support from 8:00 a.m. to 4:00 p.m. Monday through Friday. If the line is busy, we pledge to get back to you as soon as possible. You may call before or after our regular hours and leave a message on our voice mail system.

What you must provide to get technical support:
- When you call for technical support, you must have a phone by the computer (i.e., you should be able to talk on the phone while sitting at the computer)
- You should be running version 4 or later of either Netscape Navigator or Internet Explorer.
- The person calling for technical support must have a working knowledge of the browser and the operating system (i.e., System 8, 9, 10 for Macintosh, or Windows 95, 98, 2000, NT, or XP).

On-site technical support
On-site technical support may be provided at a rate of $150 per hour plus travel expenses.

Training
Regional WISCareers Training
Regional WISCareers Training is offered throughout the state and is divided into two sessions -- Basic Training and Advanced Training. We recommend Basic Training for all professional subscribers. This training provides participants with an introduction to the many features of WISCareers, including Assessments, Occupations, Education, Job-Seeking, Budgeting, and Career Planning 1, 2, 3. We recommend Advanced Training for WISCareers Administrators. This training provides participants
with instruction on how to use Administrative Tools, generate usage reports, set up groups, and access student Lockers, among other topics. Check WISCareers under Professional Development for dates and locations.

**Hands-on WISCareers training at your location**
This option, conducted in your computer lab, gets everyone logged into WISCareers and gives them a great introduction to the site.

**Demonstration of the WISCareers site at your location**
This is a good option if you have many people who would like to see the WISCareers site, but few computers for them to use. Also, we are happy to demonstrate the WISCareers site for groups who are investigating our products and services.

To request an on-site training or demonstration, please contact your representative to schedule a date and time.

---

**About WISCareers - Feedback**

We always welcome feedback about your experience on WISCareers. To make a comment or a suggestion about our website, or to report a problem to our support staff, simply click on “Feedback” in the red bar at the top of the screen on professional pages (Figure 1.1). If you are elsewhere on the site, look for the Feedback link in the footer at the bottom of each page (Figure 1.2).

If reporting a problem, in your comments please include details on your computer system and browser.

---

![Figure 1.1](image1.png)

![Figure 1.2](image2.png)